Audio Forums


Reply
Thread Tools Display Modes

Digidesign ASIO drivers and Adobe Audition 3.0

 
 
MileHighNoise
Guest
Posts: n/a

 
      01-07-2008, 12:04 AM
I am attempting to use Adobe Audition 3.0 with my Digidesign Rack 003
hardware using the Digidesign ASIO driver. The driver is available and
selectable in Audition, but attempting to record returns an error
indicating that "the driver or hardware is being used by another
application and is currently not available...."

Pro Tools (7.3 LE) is not running. No other audio application is
running. I am able to use the 003 hardware immediately after the
failed Audition attempt using a ASIO compatible media player (Foobar).
This leads me to think that the driver is truly available and that
Audition is at fault. Adobe support is pointing towards Digidesign
suggesting that their driver is not compatible with Adobe. I'm
assuming that it is written to a standard that both vendors abide by,
but...

Testing with Pro Tools running causes an expected error in the ASIO
media player.

I've tested Audition with all startup programs disabled and in Windows
diagnostic mode (using MSCONFIG). The result is the same as before -
"the driver or hardware is currently not available...."

Any experience in using Audition, ASIO and the Digidesign 003
hardware? Any guidance on other areas to check?

(Windows XP SP1, Adobe Audition 3.0, Pro Tools 7.3 LE, Digidesign 003
rack)
 
Reply With Quote
 
 
 
 
g.garcia762@gmail.com
Guest
Posts: n/a

 
      02-23-2008, 11:05 PM
On Jan 6, 7:04*pm, MileHighNoise <(E-Mail Removed)> wrote:
> I am attempting to use Adobe Audition 3.0 with my Digidesign Rack 003
> hardware using the Digidesign ASIO driver. The driver is available and
> selectable in Audition, but attempting to record returns an error
> indicating that "the driver or hardware is being used by another
> application and is currently not available...."
>
> Pro Tools (7.3 LE) is not running. No other audio application is
> running. I am able to use the 003 hardware immediately after the
> failed Audition attempt using a ASIO compatible media player (Foobar).
> This leads me to think that the driver is truly available and that
> Audition is at fault. Adobe support is pointing towards Digidesign
> suggesting that their driver is not compatible with Adobe. I'm
> assuming that it is written to a standard that both vendors abide by,
> but...
>
> Testing with Pro Tools running causes an expected error in the ASIO
> media player.
>
> I've tested Audition with all startup programs disabled and in Windows
> diagnostic mode (using MSCONFIG). The result is the same as before -
> "the driver or hardware is currently not available...."
>
> Any experience in using Audition, ASIO and the Digidesign 003
> hardware? Any guidance on other areas to check?
>
> (Windows XP SP1, Adobe Audition 3.0, Pro Tools 7.3 LE, Digidesign 003
> rack)


I downloaded asio4all and it seemed to do the trick for me hope it
helps
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Adobe Audition Saving and Extraction parvardigar@yahoo.com Pro Audio 6 10-29-2005 01:42 AM
Tascam US 122 and Adobe Audition - Multiple Sources to Multiple Tracks carl.durber@gmail.com Pro Audio 5 09-29-2005 12:41 PM
Adobe Audition and voice and audio, how to? Help?? paul814@excite.com Pro Audio 2 09-12-2005 11:26 AM
adobe audition: cd tracks, session files, and project view xerd Pro Audio 2 04-07-2005 02:16 PM
Yamaha 01V96 v2 and Adobe Audition 1.5 Ron Wiebe Pro Audio 0 02-19-2005 10:24 PM


All times are GMT. The time now is 01:10 PM.