Digidesign ASIO drivers and Adobe Audition 3.0

Discussion in 'Pro Audio' started by MileHighNoise, Jan 7, 2008.

  1. I am attempting to use Adobe Audition 3.0 with my Digidesign Rack 003
    hardware using the Digidesign ASIO driver. The driver is available and
    selectable in Audition, but attempting to record returns an error
    indicating that "the driver or hardware is being used by another
    application and is currently not available...."

    Pro Tools (7.3 LE) is not running. No other audio application is
    running. I am able to use the 003 hardware immediately after the
    failed Audition attempt using a ASIO compatible media player (Foobar).
    This leads me to think that the driver is truly available and that
    Audition is at fault. Adobe support is pointing towards Digidesign
    suggesting that their driver is not compatible with Adobe. I'm
    assuming that it is written to a standard that both vendors abide by,
    but...

    Testing with Pro Tools running causes an expected error in the ASIO
    media player.

    I've tested Audition with all startup programs disabled and in Windows
    diagnostic mode (using MSCONFIG). The result is the same as before -
    "the driver or hardware is currently not available...."

    Any experience in using Audition, ASIO and the Digidesign 003
    hardware? Any guidance on other areas to check?

    (Windows XP SP1, Adobe Audition 3.0, Pro Tools 7.3 LE, Digidesign 003
    rack)
     
    MileHighNoise, Jan 7, 2008
    #1
    1. Advertisements

  2. MileHighNoise

    Guest

    On Jan 6, 7:04 pm, MileHighNoise <> wrote:
    > I am attempting to use Adobe Audition 3.0 with my Digidesign Rack 003
    > hardware using the Digidesign ASIO driver. The driver is available and
    > selectable in Audition, but attempting to record returns an error
    > indicating that "the driver or hardware is being used by another
    > application and is currently not available...."
    >
    > Pro Tools (7.3 LE) is not running. No other audio application is
    > running. I am able to use the 003 hardware immediately after the
    > failed Audition attempt using a ASIO compatible media player (Foobar).
    > This leads me to think that the driver is truly available and that
    > Audition is at fault. Adobe support is pointing towards Digidesign
    > suggesting that their driver is not compatible with Adobe. I'm
    > assuming that it is written to a standard that both vendors abide by,
    > but...
    >
    > Testing with Pro Tools running causes an expected error in the ASIO
    > media player.
    >
    > I've tested Audition with all startup programs disabled and in Windows
    > diagnostic mode (using MSCONFIG). The result is the same as before -
    > "the driver or hardware is currently not available...."
    >
    > Any experience in using Audition, ASIO and the Digidesign 003
    > hardware? Any guidance on other areas to check?
    >
    > (Windows XP SP1, Adobe Audition 3.0, Pro Tools 7.3 LE, Digidesign 003
    > rack)


    I downloaded asio4all and it seemed to do the trick for me hope it
    helps
     
    , Feb 23, 2008
    #2

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page