VSampler Cymbal Decay

Discussion in 'Cakewalk' started by R. Lamar Duffy, Mar 6, 2004.

  1. Hello again,

    Sorry for turning this into the "All VSampler" forum this wknd, but I've got
    another question.

    I've got some Purrrfect Drums kits loaded & working fine, except the crashes
    aren't getting the full sustain & decay that they get in GigaStudio. Is
    anyone else seeing this, or can anyone explain if there is some setting I
    need to change? I can't find this addressed as Maz's site, no luck in the
    help files, & none of my bull-in-a-china-shop adjustments have helped.

    Thanks again,

    Lamar
     
    R. Lamar Duffy, Mar 6, 2004
    #1
    1. Advertisements

  2. R. Lamar Duffy

    jddj Guest

    What have you actually tried? There's a setting in the instrument
    options-->settings menus that lets you change the release cutoff by the
    decibel level. I think by default it's set at -50dB.

    Dave
     
    jddj, Mar 6, 2004
    #2
    1. Advertisements

  3. I've got some Purrrfect Drums kits loaded & working fine, except the
    Dave,

    That's exactly the kind of thing I'm looking for. It's obvious that, when
    it imported the Gig file, the individual wav's it created for the crashes
    cut off around something like -50dB, instead of fading to silence; I
    confirmed this by checking a couple of the individual wav's. So it looks
    like I need to do the import again, setting the threshold at -inf.

    But where are you seeing instrument options/settings? I can't find this
    anywhere. The help files mention a "trim silence" option as an action the
    program could take after importing a sample, but darned if I can find that,
    either, to turn it off.

    I'm a read-the-manual kinda guy, & it just drives me nuts to have to hunt &
    peck like this, so any advice is welcome.

    Thanks,

    Lamar
     
    R. Lamar Duffy, Mar 6, 2004
    #3
  4. I found a instrument options/settings listing under the EDIT menu, but this
    appears to apply to polyphony, voice stealing, etc. Changing it to
    the -90dB option just for the heck of it & re-importing a Purrrfect Drum kit
    still didn't get me longer crash samples. It looks like there should be
    some applicable listing under Options/Import, but I don't see one.

    Lamar
     
    R. Lamar Duffy, Mar 6, 2004
    #4
  5. R. Lamar Duffy

    jddj Guest

    That's the one I was talking about. Sorry it didn't work. Glennbo should
    be able to help.

    Dave
     
    jddj, Mar 6, 2004
    #5
  6. R. Lamar Duffy

    jddj Guest

    And I tried everything, myself, just to see if I could come across the
    trick. I know this has come up before, when SONAR 3 was first released.

    Dave
     
    jddj, Mar 6, 2004
    #6
  7. R. Lamar Duffy

    jddj Guest

    Unbelievable.
     
    jddj, Mar 7, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.