Share info - B&W VA100LS

Discussion in 'DIY Discussion' started by han25, Feb 27, 2004.

  1. han25

    han25

    Joined:
    Dec 11, 2003
    Messages:
    52
    Likes Received:
    0
    Share info - B&W VA100LS Amplifier

    Hi guys,

    Just sharing some info with you.
    There are no signal output of B&W VA100LS Amplifier.
    You might check and found out -

    Problem 1. the gate voltage of the power transistor FET2 and FET4 are close to 0 volt.

    Action taken -
    First of all just check with the reference voltage which supply by Q2 and Q6 are there +13 V and -13 V at emitter, if yes then Q5 and Q7 may not working.

    you may unsolder the 2SK1058 and 2SJ162 after replaced Q5 and Q7.

    Use a jumper cable to jump the gate voltage R50 back to the NE5534 feedback network R77 and measure the voltage at R92, try to adjust bias voltage via VR2 you should get smooth voltage output like 0 V to - 2 V.

    And next

    Use a jumper cable to jump the gate voltage R92 back to the NE5534 feedback network R77 and measure the voltage at R50, try to adjust bias voltage via VR2 you should get smooth voltage output like 0 V to + 2 V.

    * please turn off the power and wait for 30 seconds for power discharge before jumping the cable.

    Then you may solder back the 2SK1058 and 2SJ162.

    Problem 2. after fixed problem (1) the speaker protection circuit will on and the unable to adjust the gate voltage via the VR2 after all.

    the gate voltage will increase with uncontrol while turning VR2
    0.000 v
    0.001 v
    0.050 v
    0.111 v
    0.799 v
    1.532 v
    .........

    for a very small tune, less then 3 degrees and the gate will reach to maximum point. Usually, you need to tune at least 30 degrees to get 0.680 V which apply to the gate of FET2 2SK1058 power transistor.

    To resolve this problem just check with - resistor R56 (10 ohm) might be open.

    Cheer

    The Schematic circuit diagram of B&W VA100LS amplifier (partially)
     

    Attached Files:

    Last edited by a moderator: Feb 29, 2004
    han25, Feb 27, 2004
    #1
    1. Advertisements

  2. han25

    michaelab desafinado

    Joined:
    Jun 19, 2003
    Messages:
    6,404
    Likes Received:
    0
    Location:
    Lisbon, Portugal
    Excellent - I can have a relaxing weekend now I know how to resolve that problem :D :rolleyes:

    Michael.
     
    michaelab, Feb 27, 2004
    #2
    1. Advertisements

  3. han25

    han25

    Joined:
    Dec 11, 2003
    Messages:
    52
    Likes Received:
    0
    Hi michaelab,

    May you help me up due to the max. attached file are limit at 20K the image I attached are down size and may not clear for other.

    original files size around 40K.

    Thank you

    Cheer.

    Han


    :rolleyes: :)
     
    han25, Feb 28, 2004
    #3
  4. han25

    michaelab desafinado

    Joined:
    Jun 19, 2003
    Messages:
    6,404
    Likes Received:
    0
    Location:
    Lisbon, Portugal
    e-mail me the file (michael at luacheia dot com) and I'll convert it to a GIF for you that is less than 20K and still clear.

    I have to say though, I haven't a clue what your post is about :confused:

    Michael.
     
    michaelab, Feb 28, 2004
    #4
  5. han25

    han25

    Joined:
    Dec 11, 2003
    Messages:
    52
    Likes Received:
    0
    Just refine the last post.

    michaelab, thank you for the feedback.

    Most of the point it need to refer back to the schematic circuit diagram which post with the text.

    thank you again.

    Han
     
    han25, Feb 29, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
There are no similar threads yet.
Loading...