Speakers work perfect when loud but are knocking when no/low volume sound is playing.

Discussion in 'General Chat' started by 15thround, Jan 12, 2023.

  1. 15thround

    15thround

    Joined:
    Jan 12, 2023
    Messages:
    1
    Likes Received:
    0
    My speakers were perfectly fine. Fan working sound clean. I shut them down after leaving them on for 5 months straight to move them. When I powered them up again they make a constant knocking sound. They work perfectly fine and when I play them loud you can't even tell. When I don't blast them though, or when I shut the music but leave them powered it's a constant knocking sound. I've uploaded the sound. Any guidance helps.

    https://youtube.com/shorts/vC-cvPThByc?feature=share
     
    15thround, Jan 12, 2023
    #1
    1. Advertisements

  2. 15thround

    Sergeauckland

    Joined:
    May 31, 2012
    Messages:
    283
    Likes Received:
    36
    Location:
    Suffolk
    Is that sound coming from the loudspeakers, or from the amplifier/player? It sounds mechanical to me rather than electrical so my first thought is that it could be the fan, especially if the amplifier/player was left on for 5 months continuously, the bearings might be worn.

    S.
     
    Sergeauckland, Jan 13, 2023
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.